Questions

E: Unable to parse package file /var/lib/apt/lists /archive.canonical.com_ubuntu_dists_xenial_InRelease (1)

0

Got this error after software update using software update in ubuntu.

Reading package lists... Error!
E: Unable to parse package file /var/lib/apt/lists/archive.canonical.com_ubuntu_dists_xenial_InRelease (1)
E: The package lists or status file could not be parsed or opened.

How to resolve this error?



asked 1 year, 10 months ago
Reputation: 1





1 Answer

0

Simply remove that file and update the system.

Open the terminal by icon or pressing CTRL+ALT+T and put the below commands one by one.

$ cd /var/lib/apt/lists/
$ sudo rm archive.canonical.com_ubuntu_dists_xenial_InRelease
$ sudo apt-get update

Now error will be gone.

answered 1 year, 10 months ago
Reputation: 1





Your Answer

Nothing to preview

Post Answer



Asked:  1 year, 10 months ago
Viewed:  460 times
Active:  1 year, 10 months ago